Citrix hat in seinem Artikel CTX239002 auf eine Cross-Site Scripting Sicherheitslücke im Citrix NetScaler Gateway hingewiesen.

Folgende NetScaler Versionen sind betroffen:

  • 10.5.x
  • 11.1.x
  • 12.0.x
  • 12.1.x

Citrix empfiehlt auf folgende Versionen upzudaten:

  • 10.5.69.3 und später
  • 11.1.59.10 und später
  • 12.0.58.18 und später
  • 12.1.49.23 und später

Unter folgendem Link finden Sie das Update von Citrix:

https://www.citrix.com/downloads/citrix-gateway/product-software.html

 

Wenn Sie Unterstützung bei der Fehlerbehebung benötigen, wenden Sie sich bitte an unseren Vertrieb

Für technische Fragen wenden Sie sich bitte an