Citrix hat in seinem Artikel CTX240139 auf eine Sicherheitslücke im Citrix Application Delivery Controller (ADC) und im NetScaler Gateway hingewiesen.
Durch diese Sicherheitslücke besteht für einen Angreifer die Möglichkeit den TLS-Verkehr zu entschlüsseln.

Folgende Versionen sind betroffen:

  • NetScaler 12.1
  • NetScaler 12.0
  • NetScaler 11.1
  • NetScaler 11.0
  • NetScaler 10.5
  • NetScaler Gateway 12.0
  • NetScaler Gateway 11.1
  • NetScaler Gateway 11.0
  • NetScaler Gateway 10.5

Unter folgenden Links finden Sie die Updates für die betroffenen Versionen:
https://www.citrix.com/downloads/netscaler-adc/
https://www.citrix.com/downloads/netscaler-gateway/

Wenn Sie Unterstützung bei der Fehlerbehebung benötigen, wenden Sie sich bitte an unseren Vertrieb

Für technische Fragen wenden Sie sich bitte an